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Why is Google Earth Such a Good Product for Genealogists? Use it to:

¢ Find exactly where your ancestor (and FAN Club) lived and see roads,
streams, and topography

¢ find historical boundaries if you use it with the Newberry Atlas

e add a placemark or pin and notes regarding ancestral records at that place
and other details

e correlate with published county histories and 19-century maps

e overlay historical maps

e use the walking man to actually see what it (and the surrounds) look like

e sortout different names for same or nearby location

e send your work to someone else by email, or send it to yourself if you are
visiting an area and want to access your map details

e determine how far apart things are

Getting Started:
1. Download and Install Google Earth or Google Earth Pro from
https://support.google.com/earth/answer/21955?hl=en (free)

¢ You may have to sign in with your Google account (email and password). You
don’t need a gmail account, but you do need to set up a Google account if you
haven’t already done that

e Be sure all to save the app to all your devices so you have your data wherever
you go

2. Open Google Earth (you may have to sign in)

e Google Earth has an official YouTube channel with videos at
https://www.youtube.com/googleearth.

e While some of the screenshots on the following site are slightly out of date,
the excellent explanation is still valuable and may fill in information not
included in this handout:
http://serc.carleton.edu/sp/library/google earth/UserGuide.html; also see
Google’s own support site at
https://support.google.com/earth/?hl=en#topic=4363013)

How to Navigate the Maps (far right, top of screen):

% On the far right of your screen, there are some functions that may be hidden.
To see them, hover over right side of screen or turn them on permanently
under “View” > “Show Navigation” > “Always”
To see scale of map, go to “View” drop-down menu and toggle “Scale Legend”

To see latitude/longitude, “View” > “Status Bar”
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¢ To tilt so you can view hills and mountains”
o For Mac: press Shift and scroll forward or backward
o For PC, press Shift + Left-click

Rotation button: Drag to rotate the view or click
on N to set it to top of view; click on an arrow to
look in that direction

“Move” button: Move your point of view by
clicking or holding an arrow (or between arrows)

Street View: Drag the man to a location to switch
to street view

Zoom slider: Drag the slider up or down (or click
the + or - ) to zoom in or out




Tool Bar and Side Screen (far left, top of screen):
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File Edit View Tools
» Search

The menu bar contains six drop-down menus under

Add Help the headings (File, Edit, View, Tools, Add, and Help)
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Search Panel:

Search for Places: search for specific and
= general locations and then zoom or “fly” to
the location by double-clicking on it. You
can search by:
% Addresses

File Edit View Tools Add Help

¥ Search

Get Directions History

Your search history is empty X le code search
e % Longitude/Latitude search

% General terms like “cemetery” and

town name
, Get Directions
History

% To see previous search results, click
“History” (Double-click any link for
places you want to revisit and Google

~ % Earth will zoom to that location

i % To delete previous searches, click
aces

“History” then “Clear History”
¥ Lavers ;




Saving Your Work
% By default, Google Earth puts places you find or create into a “Temporary
Places” folder.” You can drag locations from the temp folder in#6 Google
Earth’s “My Places” folder above, and you can save the “My Biaces” file to
your computer (we suggest you create a folder such as “ berry Atlas” on
your computer in which to save these files)
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BE CAREFUL! Anything left under “Temporary Places” will disappear when
you leave Google Earth so use “Save”

E Edt View Tools Add Hep
e aro Py M| & | 'S e | §
Save » SavetoMy Places  Ctr+ShiftsS

Save Place As CirisS

Save My Places

Email »

Save Image... Ciri+Alt+S
View in Google Maps CtrivAl+M

Print... CtrieP
Server Log Out

Exit




Places Panel:

File Edit View Tools
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Places are the places you have saved as
Placemarks with push-pins, overlays, urls,
photos, migration patterns, tours of
important locations, etc. (see below)
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% “My Places” is the default folder
for locations you wish to save
Create folders for surnames and
locations in which you are
searching and add features to each
folder as you research

You can expand any of the tiny
arrows to reveal the contents of
the folder

Click on which folders or locations
you want the map to display. They
will remain invisible unless
selected

You can drag and drop the folders
and individual locations to arrange
them as you like

Right-click and save often

If you download kmz files from

X/
°

X/
L X4

X/
L X4

X/
°

X/
°

X/
°

- Newberry Atlas, save them on your

computer in a folder. When you
open them, they will unzip and
appear under “My Places”




Layers Panel:

¥ Search
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ex: Hotels near JFK
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> S Yovager Labels”) when you're close to your
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Google Earth Toolbar Icons (across top of screen)
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Tool Bar icon explgildtions (courtesy h ‘/serc.carleton.edu/sp/library/google_earth/UserGuide.html)

You shoulgfexplore all of the fhany features as you become familiar with Google
Earth, byftwo capabilities ar@ worth a thorough description: (1) Placemarks
(pushpin icon) and (2) Image Overlay.

1. Adding Placemarks (pushpins): This is the ideal tool to use when you find
that cemetery in which family members are buried, or when you want to
know see exactly where their land was, or when you want to track their
migration pattern.

% Click on the pushpin icon and a dialog box will open. Add a short but
meaningful title for the location (it will be displayed on Google Earth when
you close the dialog box), a description, change the color of the pin and/or
label; and choose to clamp the pin to the ground under “Altitude.” Be sure to
add what is significant about the place and the people who lived or are
buried in the location, their records and citations, and notes you wish to
follow up on. Two or three of the descriptive beginning words will be
displayed on Google Earth.

Before closing the dialog box, move the pushpin around on the map using

your cursor until you are satisfied it is in the correct location (the latitude

and longitude will change as you move the pushpin to the exact location).

If a Placemark is in the wrong position, or if you find more family information

or records, you can edit the pushpin as follows:

o Right-click on the pin and open “Properties” from the drop-down

choices to edit it. You can also or choose to delete or rename it.

o You can move the pin around, change the title, description, color of the

label and pin icon, etc., then cancel or click OK.
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+ To view the description of a Placemark you have added to Google Earth, be
sure to click on the box at the pushpin (it won’t show up on the map
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St. John's Union Church, Fredericksburg - Seb.
Wolf's children bp

This church is in today's Lebanon Co.Sebastian, less than 2
miles from Sebastian Wolf's 225 1/2 acres in Bethel Twp.,
Berks Co., PAwhich he purchased from the heirs of John Fox.
and Margareth Wolf baptized 4 chidren at St John's Union
Church near Fredericksburg, Lebanon County between 1774
and 1779

* Andrew was baptized 15 May 1774 at St John's Church. He
was not mentioned in the 1815 McDowell suit above, but he
was taxed with Sebastian Wolf in 1788 in Augusta, Virginia;

+ Charles was baptized in the same church 5 Nov 1775. He is
mentioned in the McDowell suit in Augusta County, Virginia.

* Nicholas was baptized at St. John's 2 Nov 1777. He is not
mentioned in the McDowell suit and does not appear in
Augusta County, Virginia, tax records.

« Anna Marie was baptized at the same place 13 Oct 1779. No
further record.

Also, "Elisa. (daughter of Sebastian Wolf)" acted as a
sponsor at St John's Union Church: “Marg. Elisabeth of
Johann Stetler (‘Mennonite’) and Margaret, b. Jul. 13, 1783;
bapt. Sep 7, 1783. Spon: Elisa. (daughter of Sebastian Wolf).”

Directions: To here - From here

Google Earth!

It 14.




2. To Add an Image Overlay: You can add historic maps or photos as layers
and toggle their transparency
% A couple of good videos are online at
https://www.youtube.com/watch?v=6sjlblpyPmM

¢ Click on the “Add Image Overlay” at the top of the Google Earth and a dialog
box will open

Google Earth - Edit Image Overlay n e ]

Name: |Seb Wolf, Bethel Twp, overlay

Link: | SebWolf-tract No_2_0. 109 for googleearth.jpg Browse...

Transparency:
Clear ——

Description View Altitude Refresh Location

Add link... Add web image... | | Add local image...

Google Earth

/ elev, 495 ft eye alt 41953 ft

+¢ Insert a brief name for the i
computer or to an online image in the “Link” box
Resize and move the image arund using the green hatch marks until you are
satisfied
o The center hatch mark thoves the entire image; the side and corner

hatch marks pull the im4ge in those directions and rotates it
Set the transparency slider to opaque, then adjust it to align it to underlying
physical features
» Add as much description as you like under “Description” and set the
“Altitude” to “Clamped to ground”
Click “OK” or “Cancel”
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Viewing the Overlay:

% To change the transpa
“My Places”

% Adjust the transparency slider

ncy, be sure the overlay description is selected in

Adding the Newberry Atlas to Google Earth
% Download the KMZ File for use with Google Earth: Open
https://publications.newberry.org/ahcb/downloads/states.html and choose
“KMZ Files” for the correct state. This will download a zipped folder of the atlas
that will work with Google Earth if you have installed it on your computer.
The reason you want the atlas added to Google Earth is that it will show you the
county boundaries as they officially changed using a slider that you can adjust to
a specific time period. The slider is visible at the top left of Google Earth'’s
screen—if it doesn’t appear, hover in that location to make it visible.
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= Once you double-click or unzip the KMZ (Keyhole Markup Zipped) file it will
turn into an unzipped KML (Keyhole Markup Language) file labeled “[State]
Historical Counties.” Save it to your computer (I created a folder on my
computer called “Newberry Atlas, Historic Counties” in which to store KML
files for all the states in which I am researching). You can then open it from

10


https://publications.newberry.org/ahcb/downloads/states.html

your computer—and Google Earth will open with it. Alternately, you can open
Google Maps or Google Earth first and then open the KML file.

Download State Files
The data used in the Atlas project is readily available to download to be consulted, revie:
to use this data, please consult our "Using the Atlas" page.
State Name GIS Files KMZ Files PDF Files
Alabama 8.2 MB 4.8 MB 351 MB
Alaska 42.9 MB 27.6 MB 16.8 MB
Arizona 22 MB 14 MB 3.2MB
Arkansas 10.0 MB 6.1 MB 37.0 MB
California 104 MB 6.5 MB 17.9 MB
Colorado 94 MB 6.7 MB 27.5 MB
Connecticut 2.1 MB 13 MB 7.0MB
Dakota Territory 10.0 MB 6.1 MB 224 MB
Delaware 0.8 MB 0.5 MB 21 MB )
District of Columbia 0.1 MB 0.02 MB 0.2 MB
Florjd. 26.8 MB 16.6 MB 28.7 M {
P - DO PSISURIg - | PO L = R~ - .|

Google Earth will remind you when you close it that some items are in the
temporary folder to give you a chance to save it. When you close Google Earth,
go to File > Save > “Save Places As” or “Save My Places.”

These KML files will automatically be stored in Google Earth in the “Temporary
Places” folder. You can drag them into the “Places” pane so that it is saved and
loads when you open Google Earth again.

Use the down arrow pointing at “Counties. "Hover over the county of interest to
find when it was created and what its parent county was—or choose a date in
which the boundary changed. This is an image of Kentucky counties that existed
in 1820 superimposed over Google Earth showing further information that
Mason hanged its boundary in 1797when Bracken Co. was formed.
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